
Formatting documents in Microsoft Word  
Using a Windows Operating System 

2017-07-20 

Research & Scholarship, McLaughlin Library 

University of Guelph 

50 Stone Road East 

Guelph, Ontario N1G 2W1 

 



2 
 

Contents 
1 Introduction .............................................................................................................. 4 

2 Formatting ................................................................................................................ 4 

2.1 Creating chapters and sections using Styles ..................................................... 4 

2.1.1 Modify a style ............................................................................................... 5 

2.1.2 Create a new style ....................................................................................... 6 

2.2 Automatically number chapters and sections ..................................................... 8 

2.2.1 Remove automated numbering of chapters and sections ............................ 9 

2.3 Adding page numbers ...................................................................................... 10 

2.3.1 Change page numbering after a section break .......................................... 11 

2.3.2 Suppressing a page number ...................................................................... 11 

2.4 Creating breaks in the document ..................................................................... 12 

2.4.1 Page Breaks .............................................................................................. 12 

2.4.2 Section breaks ........................................................................................... 13 

2.4.3 Other types of breaks ................................................................................ 14 

2.5 Automatically generate a Table of Contents .................................................... 14 

2.5.1 Create a Table of Contents ........................................................................ 14 

2.5.2 Update a generated Table of Contents ...................................................... 15 

2.6 Changing the orientation of a page .................................................................. 16 

2.7 Adding spacing to the document ...................................................................... 17 

2.7.1 Apply formatting/spacing to selected text .................................................. 17 

2.7.2 Apply formatting/spacing to a Style ........................................................... 18 

2.8 Creating and captioning tables ......................................................................... 18 

2.8.1 Creating a table ......................................................................................... 18 

2.8.2 Captioning a table ...................................................................................... 21 

2.8.3 Create a listing of tables ............................................................................ 21 

2.9 Creating captions and lists for figures .............................................................. 22 

2.9.1 Creating captions for figures ...................................................................... 22 

2.9.2 Create a listing of figures ........................................................................... 23 

2.9.3 Adding alternative text to figures ............................................................... 23 

2.10 Creating captions and lists for other object types ......................................... 25 

2.10.1 Creating captions for other objects ......................................................... 25 



3 
 

2.10.2 Create a listing of objects ....................................................................... 26 

2.11 Including chapter numbers in captions .......................................................... 27 

2.12 Creating formatted lists ................................................................................. 28 

2.13 Creating columns out of lists ......................................................................... 28 

2.14 Adding borders around text ........................................................................... 29 

2.15 Adding hyperlinks .......................................................................................... 30 

2.16 Font ............................................................................................................... 30 

2.16.1 Bold ........................................................................................................ 30 

2.16.2 Italics ...................................................................................................... 31 

2.17 Show hidden code ........................................................................................ 31 

2.18 Clear formatting ............................................................................................ 31 

 



4 
 

1 Introduction 

Microsoft Word has built-in document structuring tools that can be used to format your 

document. This guide outlines several built-in tools that can be applied to structure your 

thesis. 

By using built in formatting you can also improve the Accessibility of your document. 

Please refer to the Office of Graduate & Postdoctoral Studies Thesis Completion Guide 

for specific requirements related to the format of your thesis. 

Note: These instructions were written using Microsoft Word 2016 running on a Windows 

operating system. Tool location and availability of options may vary depending on 

software version and operating system. 

2 Formatting 

2.1 Creating chapters and sections using Styles 

When creating chapters and/or sections in your document, use heading Styles to 

organize and provide hierarchical structure to the document. By applying heading Styles 

you will be able to automatically generate a Table of Contents based on the defined 

headings. 

Styles are located under the Home tab, within the Styles group. 

Use the styles Heading 1 to Heading 9, to create sections and sub-sections in your 

document. 

Tips to keep in mind when using styles: 

 A pre-defined style can be modified (e.g. change font size, line spacing) 

 A new style can be created  

 When applying heading styles, headings must be nested properly.  

o For example Heading 1 should be followed by Heading 2 and Heading 3 

cannot be used unless immediately preceded by Heading 2. See the 

example below of properly nesting headings 

http://www.aoda.ca/
https://www.uoguelph.ca/graduatestudies/current/completion/thesis_completion


5 
 

  

2.1.1 Modify a style 

You can adjust a pre-defined style by right clicking on the style name and selecting 

Modify from the drop-down menu. 

 

 Adjust the options in the Modify Style window as required 
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 To set paragraph and line spacing, click on the Format button at the bottom of 

the Modify Style window and select Paragraph 

2.1.2 Create a new style 

You can create your own styles. 

 Expand the Styles tool bar by clicking on the drop-down arrow on the bottom 

right of the tool bar. 

 

 Select Create a Style from the list 
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 In the Create New Style from Formatting window, add a name for the style 

 

 Click on Modify 

 In the Create New Style from Formatting window adjust the settings as 

required 

 Note, when you create a new style it will automatically be assigned the same 

properties as the style you previously working in. Use the Style Type and Style 

Based On options in the Modify window to adjust the style properties. 

 To set paragraph and line spacing, click on the Format button at the bottom of 

the Create New Style from Formatting window and select Paragraph 
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2.2 Automatically number chapters and sections 

Note: In the ETD Template, is set to auto-generate chapter numbers.  

 Ensure your chapter titles are assigned Heading 1 style 

 In the Home tab of the main menu bar, in the Paragraph group, select the 

Multilevel List icon 

 

 Select a design from list library that uses heading styles 
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 The heading styles should now be updated and include numbering 

 All text assigned a heading style will be automatically numbered 

2.2.1 Remove automated numbering of chapters and sections 

 Place your cursor in front of the first Heading 1 of the document 

 In the Home tab of the main menu bar, in the Paragraph group, select the 

Multilevel List icon 

 

 Select Define New Multilevel List from the drop-down menu 

 

 In the Define New Multilevel List window, set Link level to style to (no style) for 

each numbering level 
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 Click OK 

2.3 Adding page numbers 

 Select the Insert tab from the main menu bar 

 Select the Page Number icon in the Header & Footer group 

 You can choose the placement of the page number on the page  

o Top of Page 

o Bottom of Page 

 

 You can set the format of the page number under Format Page Numbers 

o In the Page Number Format window, select a Number Format from the 

drop down menu (e.g. numbers, Roman numerals, letters) 
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2.3.1 Change page numbering after a section break 

 Insert a Section Break (Please See Section 2.3.2 for instructions on creating a 

Section Break) 

 Double click in the area around a page number in the new section to open the 

Header & Footer tool bar. 

 Select Page Number then Format Page Number 

 Choose the Number format 

 If you want the page numbering to continue from a previous section select 

Continue from previous section 

 If you want to start a new numbering, select Start at: and indicate the number 

you would like the numbering to start with 

 

2.3.2 Suppressing a page number 

 Create sections breaks before and after the page you wish to suppress the page 

number for (Please See Section 2.3.2 for instructions on creating a Section 

Break.) 

 Open the header/footer for the page by double clicking in the area around the 

page number you want to suppress 
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 The Header & Footer Tools Design tab will open. In the Options section, click on 

the radio box for Different First Page. The page will still count as a page in the 

Table of Contents but the number will no longer appear on the page 

 

 Either select the Close the Header and Footer button in the Design tab, or 

double-click anywhere outside the header/footer.  

2.4 Creating breaks in the document 

Breaks can be used to start a chapter or section on a new page or to create a ‘section 

break’ in the document. 

2.4.1 Page Breaks 

Use page breaks to start a new page (instead of hitting the enter button several times). 

As noted in the general format instructions for theses, subheadings at the bottom of the 

page must have at least two full lines of text below it, otherwise the subheading should 

be moved to the next page. In such cases, a page break could be used to move the 

section to a new page. 

 Place your cursor where you would like to insert a page break (e.g. at the 

beginning of a section title) 

 Select the Layout tab from the main tool bar 

 Select Breaks from the Page Setup group 

 Select Page from the drop-down menu 
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2.4.2 Section breaks 

Section breaks can be used to change the layout or format of a document. For example, 

section breaks can be used to divide the document into different parts when you need to 

assign different page numbering formats.  

 Place your cursor where you would like to insert a break (e.g. at the beginning of 

a section title) 

 Select the Layout tab from the main tool bar 

 Select Breaks from the Page Setup group 

 Select Next Page from the drop-down menu 

2.4.2.1 Removing the link between sections 

By default a new section is linked to the previous section. If you need a different header 

or footer between sections (e.g. placement of page numbers different between sections) 

you will need to remove this link.  

 Open the header/footer for a page within a section by double clicking in the area 

within the upper or lower margin of the page 

 Click within header (or footer) 
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 In the Header & Footer Tools menu, within the Navigation group, select Link to 

previous. This will remove the link between the current section and the previous 

section for the header (or footer). 

 Change the formatting of the header (or footer) as required. When complete, 

close the header/footer 

2.4.3 Other types of breaks 

 Select the Layout tab from the main menu bar 

 Select Breaks in the Page Setup group 

 You can select from different types of Page Breaks or Section Breaks options 

 

2.5 Automatically generate a Table of Contents 

Only text that has been assigned a Heading Style (e.g. Heading 1 to 9) will be included 

in the Table of Contents (TOC). After creating the TOC, if text is showing up that should 

not be included (e.g. body text), make sure this text is assigned the Normal style. 

2.5.1 Create a Table of Contents 

 Select the References tab from the main tool bar 

 In the Table of Contents group, select the Table of Contents icon. 
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 Chose a style from the drop down menu, or create a custom design. 

 

2.5.2 Update a generated Table of Contents 

 Click on the Table of Contents 

 In the top left corner, select Update Table 

 

 Select either Update page numbers only or Update entire table 
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 Click OK. 

2.6 Changing the orientation of a page 

To change the orientation of a page, you first need to insert a section break both before 

and after the page. 

To insert section breaks: 

 Place your cursor at the beginning of the section you want to break 

 Select the Layout tab in the main menu bar 

 Select Breaks from the Page Setup group 

 Select Next Page 

 Repeat steps after placing cursor at the end of the section you wish to break  

To change the page orientation: 

 Click on the page you want to orient 

 Select the Layout tab from the main menu bar 

 In the Page Setup group, select Orientation 

 Select Landscape from the drop-down menu 

 

Note: If section breaks were not used, all pages that are included in that section of the 

document will be re-oriented. 
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2.7 Adding spacing to the document 

Instead of using tabs, spaces and carriage returns (i.e. hitting the enter button) to add 

formatting into a document, use the Paragraph menu to apply formatting to selected 

text or to modify a Style’s settings to apply formatting to all text assigned to that style. 

2.7.1 Apply formatting/spacing to selected text 

 Highlight the text 

 Right click and select Paragraph from the drop-down menu 

 

 In the Paragraph window, use the options to set formatting and spacing 

o Under General 

 Set the alignment of the text (e.g. align left, centred, align right, 

justify) 

 Outline level 

 If the text highlighted has been assigned a heading style, the 

outline level will match the heading level (e.g. Level 1 to 9 

matches Headings 1 to 9) 

 All other text will have an Outline Level of Body Text 

o Under Indentation 

 Set the left/right indentation 

 Use the Special option  

 To apply indentation to the First line only 

 To create Hanging lines (where all lines after the first are 

indented by a set amount)  

o Under Spacing 

 Use Before and After to set the amount of space between 

individual paragraphs – 6pt works well 
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 Use Line spacing to set the amount of spaces between lines within 

a paragraph – 1 to 1.5 lines works well 

 

2.7.2 Apply formatting/spacing to a Style 

 To set formatting and spacing to a style, right click on the style in the Styles 

menu 

 Select Modify from the drop-down menu 

 In the Modify Style window, click on the Format button at the bottom of the 

window and select Paragraph 

 Apply settings as required 

 Click OK 

2.8 Creating and captioning tables 

Tables can be created and captions in Word. For Accessibility purposes, it is a best 

practice to create tables directly in Word as opposed to inserting an image/screen-

capture of your table. 

2.8.1 Creating a table 

 In the Insert tab of the main menu bar, select Table 

 A drop-down menu will open allowing you to select the size and design of the 

table. 
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 Highlight the table and right click. Select Table Properties from the drop-down 

menu. 

o Note that there are several options in this drop-down menu for adjusting 

the design of the table (e.g. Text direction, Row/Column distribution, 

Borders) 

 

 Select the Row tab. Under options, make sure both ‘Allow rows to break 

across pages’ and ‘Repeat as header row at the top of each page’ are 

selected. 
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Note: it is a best practice not to create merged cells in a table. Using merged cells 

decreases the Accessibility of your document as it is hard for Adaptive Technology (e.g. 

screen readers) to understand and read back merged cells. 

2.8.1.1 Adding alternative text to a table 

To improve the Accessibility of your thesis, you can add alternative text to your tables.  

Alternative text is a word or phrase that describes the nature or content of the table. 

Alternative text is read by screen readers allowing the content and function of the table 

to be accessible to those with visual or cognitive disabilities. Refer to WebAIM’s 

Alternative Text guide for more information about creating alternative text. 

Note that the alternative text should not repeat captioning text (e.g. table caption).  

 Select the Alt Text tab. Add a name for the table in the Title text box and a brief 

explanation of the table in the Description text box. 

 

http://webaim.org/techniques/alttext/
http://webaim.org/techniques/alttext/
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 Click OK. 

2.8.2 Captioning a table 

 Select the table 

 Right-click and select Insert Caption from the menu. 

 

 In the Caption window, under Caption, enter a description of the table. The table 

numbers will automatically be numbered consecutively 

 Set the Label to Table 

 You can select the position of the caption, generally a table caption is ‘Above 

selected item’ 

 

 Click OK 

2.8.3 Create a listing of tables 

A listing of tables can be created if you added captions to the tables. 

 Select the References tab 

 In the Captions group, select Insert Tables of Figures 
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 In the Table of Figures window, set the Caption label to Table 

 

 Click OK 

2.9 Creating captions and lists for figures 

2.9.1 Creating captions for figures 

 Select the figure and right click.  

 Right-click and select Insert Caption from the menu. 

 

 In the Caption window, under Caption, enter a description of the figure. The 

figure numbers will automatically be numbered consecutively 

 Set the Label to Figure 
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 You can select the position of the caption, generally a figure caption is ‘Below 

selected item’ 

 

 Click OK 

2.9.2 Create a listing of figures 

A listing of tables can be created if you added captions to the tables. 

 Select the References tab 

 In the Captions group, select Insert Tables of Figures 

 In the Table of Figures window, set the Caption label to Figure 

 

 Click OK 

2.9.3 Adding alternative text to figures 

To improve the Accessibility of your thesis, you can add alternative text to your figures. 
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Alternative text is a word or phrase that describes the nature or content of the figure. 

Alternative text is read by screen readers allowing the content and function of the 

figures to be accessible to those with visual or cognitive disabilities. Refer to WebAIM’s 

Alternative Text guide for more information about creating alternative text. 

Note that the alternative text should not repeat captioning text (e.g. figure caption).  

 To add alternative text, right click on the figure and select Format Picture from 

the drop down menu 

 

 In the Format Picture window select the Layout & Properties icon 

 

 Select Alt Text from the list 

 

 Write a description of the image within the Description text box 

http://webaim.org/techniques/alttext/
http://webaim.org/techniques/alttext/
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2.9.3.1 Figures with overlaid graphics 

If someone is using Adaptive Technology to view your document, screen readers will 

register images with graphics overlaid as several separate items. The context of a 

graphic, such as a box or arrow, used to highlight a portion of the image will not be 

apparent to the screen reader.  

It is a best practice to use image editing software (e.g. Photoshop) to add graphics to an 

image, to group all the items together and save as a single item. 

2.10 Creating captions and lists for other object types 

Other objects may include plates or illustrations. 

2.10.1 Creating captions for other objects 

 Select the object and right click.  

 Right-click and select Insert Caption from the menu. 

 

 In the Caption window, select the New Label button 

 In the New Label window, enter the label title (e.g. Plate) and click OK. 
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 The new label will now be an option in the Label menu 

 

 Under Caption, enter a description of the object. The object numbers will 

automatically be numbered consecutively 

 Select the position of the label 

 Click OK 

2.10.2 Create a listing of objects 

A listing of tables can be created if you added captions to the tables. 

 Select the References tab 

 In the Captions group, select Insert Tables of Figures 

 In the Table of Figures window, set Caption Label to the object label (e.g. Plate) 

 

 Click OK 
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2.11 Including chapter numbers in captions 

To include chapter numbers in your captions, one of your heading styles must be set to 

automatically generate chapter numbers. See Section 2.15 for instructions on how to 

auto-generate chapter numbers.  

Note: In the ETD Template, Headings 1 is set to auto-generate chapter numbers.  

 Select an object in your document (e.g. table, figure, etc.) and right click 

 Select Insert caption from the drop-down menu 

 In the Captions window, select Numbering 

 Check off the radio box for Include chapter number 

 Under Chapters starts with style, select the Heading 1 

 Under Use separator, select a delimiter (e.g. hyphen, period, colon) 

 

 Click OK 
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2.12 Creating formatted lists 

To create a formatted list use: 

 The List Paragraph style, or 

 The Bullets or Numbering tools accessed through the Paragraph menu of the 

Home tab in the main menu bar.  

 

To create nested lists, use the Increase Indent or Decrease Indent tools. 

 

2.13 Creating columns out of lists 

To break a list of text into multiple columns, use the Column tool. 

 Highlight the text you want to break into columns 

 Select the Layout tab in the main menu bar 

 Select Columns in the Page Setup group 

 Select the number of columns you wish to create or the More Columns option 

 

 If you select the More Columns option you can set the number of columns, the 

width and the spacing of the columns 
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 Click OK 

2.14 Adding borders around text 

If you want to emphasize a portion of text, instead of using text boxes or inserting lines 

to show a break in the text, place a border around the text. 

 To add a border around a group of text, highlight the text. 

 From the Borders drop-down menu, select Borders and Shading 

 

 Select the Borders tab 
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 Under Setting, select Box 

 Set the style, colour and width of the border 

 Under Apply to, set as Paragraph 

 

 Click Ok 

You will end up with text inside of a box. 

2.15 Adding hyperlinks 

Links should be embedded within the text of the document. The text of the link should 

clearly describe what the link is. 

Example of a good link insertion 

In the following example, the link itself fully describes what the link is directing too 

without needing the surrounding text for context. 

…“the University of Guelph’s Accessibility Resources – Document Accessibility 

webpage provides a variety of guides for making accessible documents.” 

2.16 Font 

 New Times Roman or Arial are the preferred font types 

 Use a font size of 12 pt. for normal text 

 Larger font sizes can be used in headings 

 Non-standard typefaces, such as script, should not be used except for commonly 

accepted symbols 

2.16.1 Bold 

 To add bolding, highlight the text you want to bold and apply the Strong style to 

the selected text 

https://www.uoguelph.ca/diversity-human-rights/accessibility/information-and-communication-document-accessibility
https://www.uoguelph.ca/diversity-human-rights/accessibility/information-and-communication-document-accessibility
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2.16.2 Italics 

 To add emphasis, highlight the text you want to bold and apply the Emphasis 

style to the selected text 

 

 There is also a Subtle Emphasis and Intense Emphasis style 

2.17 Show hidden code 

It is sometimes useful to see hidden codes that mark formatting such as paragraphs, 

tabs, page breaks and section breaks within the document. 

 In the Home tab of the main menu bar, select the Show/Hide ¶ icon from the 

Paragraph group. 

 

 To hide the codes, click on the Show/Hide ¶ icon again. 

2.18 Clear formatting 

To remove formatting from selected text, highlight a portion of text and click the Clear 

All Formatting icon located within the Font section of the Home tab. 

 


